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Introduction to QGIS (interface, main functionalities)
Navigating the Interface:
Desktop
(2 Untitled Project - QGIS - (] X

Project Edit View Layer Settings Plugins Vector Raster Database Web Processing Help
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QGIS interface is divided into 5 main areas:

Layers List / Browser Panel
Toolbars

Map canvas

Status bar

Side Toolbar
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Manage Layers Toolbars
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Add Vector Layer
Add Raster Layer

Add Delimited Text Layer

Add Spatialite Layer
Add/Edit Virtual Layer
Add PostGIS Layers
Add WMS/WMTS Layer
Add WCS Layer

Add WEFS Layer

New Shapefile Layer
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Map Navigation Toolbars
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Pan Map

Pan Map to Selection
Zoom In

Zoom Out

Zoom to Native Resolution
Zoom Full

Zoom to Selection

Zoom to Layer

Zoom Last

Zoom Next

New Map View
New Bookmark
Show Bookmarks

Refresh
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Attributes Toolbar

e |dentify Features

e Run Feature Action

e Select Features by area or single click
e Select Features by Value

e Deselect Features from All Layers

e Open Attribute Table

e Open Field Calculator

e Toolbox

e Open statistical summary
e Measure Line

e Show Map Tips

e Text Annotations



HEALTH
GEOLAB
.COM

MINISTRI BLONG HELT

Saving Project Files

(2 *Untitled Project - QGIS — [m] X
Edit View Layer Settings Plugins Vector Raster Database Web Processing Help

1
New Ctrl+N = r 7 = & 7 Bl 6 = .
R%/B%-R-QK-Vo:- /B2 -~ R & B
New from Template >
— _ () [T % = D TR (B o~
Open. avo PIL@m-e M- OQDL2LARPDPPDALAEEDN
Open From > :
Open Recent »
Close
S Save N Ctrl+S
[ SaveAs... Ctrl+Shift+S
Save To »
Revert...
Properties... Ctrl+Shift+P
Snapping Options... (@ Choose a QGIS project file X
lmport/tsport > 4 || « EXERCISE_5_.B_QGIS > Data v & | SearchData P
! ¢} New Print Layout... Ctrl+P
ize ¥ I 2
31 New Report. Organize New folder ) o
1 Layout Manager... [ This PC Name Date modified Type
Layouts ’ _J 3D Objects Kampong-Cham 14/06/2018 7:39 AM  File folder
Exit QGIS Ctrl+Q I Desktop
|Z Documents
¥ Downloads
Musi
h usic ) >
Layers | Browser File name: v
2 Type to locate (Ctrl+K) Read oordinat| 105.050,11.729 % zal 1:6327 Save as type: | QGZ files (*.qgz) )
Q qgz
QGIS files (*.qgs)
~ Hide Folders T T

e QGIS can save user sessions. (A QGIS file is called a project.)
e Project > Save
e Typein afile name and save your project as a QGZ file (.qgz)

o QGZ file format is a new default format for QGIS. It is a compressed
format with the .qgs file (former default format) embedded in it
together with its associated sqlite database (.qgd) for auxiliary data.
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Right Click in Toolbar area to add browser

a2 OF Other panels to the Desktop i

Database Web  Processing  Help
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From the Manage Layers Toolbar and the Browser Panel you
can add Shapefiles, Databases, WFS, WMS, and several
other types of files.

b Browser Tab

Project Properties

@ *Untitled Project - QGIS

New
New from Template
Qpen.
Open From
Open Recent
Close
B save
B Savess..
Save To
Revert.
Propesties...
Snapping Options...
Import/Export
I3 New Print Layout...
& New Report...
4 Layout Manager...
Layouts
Exit QGIS
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Edt View Layer Setngs Plugine Vector Baster Datsbase Web

CtieN
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Ctie0 sy LT

Ctrie$
Ctri+ShiftsS

Ctrke Shift+ P

CtrieP

Ctd+Q

Read oordnat| 105.067,11.725 W sl 1:632

(@ Project Properties | General

Pg General

Selection color; Project home; Map Units; Precision

.

Information about the project

On The Fly reprojection

Assign Default symbols and set transparencies

-
@«

Default Styles

Layer Capabilities

i Data Sources

Define 1:n relations

S Relations

Variables

Manage project-level variables

® Macros

Edit Python Macros

QGIS Server

Configure project in order to publish it online

Project Properties changes the default project setting for the CURRENT QGIS

project.



HEALTH
GEOLAB
.COM

MINISTRI BLONG HELT

Panels and Toolbars

Panels and Toolbars: —* Panels on top...

e Turn them on and off by s S |

Project £dt [Wew | Laper Getwon Fuors echr e Outaiess freces
&) Panme

going to View > Panels or e R e
Toolbars. Vi .: %:_m, :,,,m —

e Panels provide interactive : e ";:%:"“
“windows”. Examples: £l B 7 L
Layers,GPS Information, - e e
and toolbox &l e e E’ [5 el

e Toolbars are a grouping of ‘j} ="
tools > "“’“ F : :':m Eoe

e Panels/Toolbars can also be = ‘1« I~ -

® Teobex

added/removed by right- = :f“
clicking on the toolbar area g

...Toolbars
on bottom

Vector Layer Properties

@ *Untitled Project - QGIS

Project Edit View Layer Settings Plugins Vector Rester Detobase Web Progessing QLayeerpems~COMTKimpong~Cham|Inlolmmon

] B VR 9@ : ’
C = d X ue Peel ) /fu B % @ N ~ Read-only summary of information and metadataon the current layer
06 -8 -5 Pm- {8
= . Used to define general settings for the vector layer
Layers “\Q Source
= eawY s Provides a comprehensive tool for rendering and symbolizing vector data
2 ¥ symbology
[; — =N D Zoom to Layer P Provides the capabilities to configure smart labeling on vector layers
£ Zoom to Selection
g Allows to add a graphic overlay to a vector layer
=y ©3 Show in Overview 'I Diagrams grap i 2 Y
Show Feature Count ~
= : & 30 View Enables 3D rendering
opy Layer
= el iy a S Provides information on fields related to the layer
= 2] Duplicate L. N "
5 3 Duplicate Layer i A B Helps set up the form to display when creating new features
1 Remove Layer... s
g ™0 Open Attribute Table o Allows to join a loaded attribute table to a loaded vector layer
/ Toggle Edit
o L Allows to store properties for layers that are not editable
Fikter... &) Awiary storage
SetLayer Scale Visibilty... @ Action: Provides the ability to perform an action based on the attributes of a feature
Set CRS , © :
Export > ® ooy Helps configure fields to use for feature identification
Styles > , o 5 g
22 & s Allows to set the scale dependent visibility and simplify geometry

Layers | Bromser Lists all the variables available at the layer’s level

Variables

Read cordnat| 103.488,12.069 | al| 11154984 |~

l~ Metadets Provides options to create and edit a metadata report on a layer

Allows to declare data dependencies between layers
H Dependencies

Lesend Provides advanced settings for the Layers panel and/or the print layout legend
egens

Consists of Description, Attribution, MetadataURL, and LegendUr| sections

QGIS Server
& o Gives access to options that help to ensure the quality of digitized geometries
igitizing 2

The (Vector) Layer Properties window provides information about the vector layer
and provides general settings to manage appearance of layer features in the map
(symbology, labeling, diagrams) and interaction with the mouse (actions, map
tips, form design).
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Data Projections

(Q *Untitled Project - QGIS
Project Edit View Layer Settings Plugins Vector Raster Database Web Progessing

D E@:{ v;'u,a%zm.n'@'@
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Layers B®

RO TVE-RAO

e ZoomtoLae @ Layer Properties - COM_Kampong-Cham | Source

abc.
= i .
CTY 2 Show in Overview fi information Layer name |COM_Kampong-Cham displayed as |COM_Kampong-Cham
Show Feature Count
e 2 Data source encoding | System ~
® Copy Layer & Source
o) Rename Layer , v Geometry and Coordinate Reference System
- Symbology
= L] Duplicate Layer Set source coordinate reference system
[d Remove Layer... Labels EPSG:4326 - WGS 84 >
F=
™% Open Attribute Table Diagrams Create Spatal Index | |Update Extents h
J/ Toggle Editing
Filter... 3D View 'w Provider Feature Filter
Set Layer Scale Visibility... Source Fields
Set CRS »
P s B8 Atibutes Form
Styles » Joins
) Type tolocate (Ct1+K Read oordnat| 103.488,12.060 | cal|1:1598% v B actions
Query Buider
® 0oy
Style - oK Cancel Apply Help

All vector/raster layers have a projection or CRS. The quickest way to check
projections is to right click on the layer > Properties > Sources

Raster Layer Properties

@ *Untitled Project - QGIS
Project Edit View Layer Settings Plugins Vector Raster Dotsbase Web Progessi

D ’:‘3[%1:: v::'a’cﬁﬁw.a'@'
Qo Ko LEE#=¢ 0 [0

50 Zoom to Layer
217 ©2 Show in Overview

9%
x| © [Tl com Kampong  Copy Layer
"B
)
=

(@ Layer Properties - mgy_srtm_90 | Source X
Rename Layer s e —

S Zoom to Native Resolution (100%) v

Stretch Using Current Extent Read-only summary of information and metadataon the current layer

Z) Information
(3 Duplicate Layer 1

Displays basicinformationabout the selected raster

[] Remove Layer... )
Set Layer Scale Visibility... X e
s S R symbology Allows to change to the band and color rendering and raster resampling
Export » . Allows to set the transparency level of the raster layer
Styles 2 L8 Transparency P cy %

m B i Allows to view the distribution of the bands or colors in the raster
istogram

Allows to set scale dependent visibility and refresh layers at interval

& Rendering

& Pyramics Allows to build pyramids to improve raster performance

ate (CHl+K 1legend entries removed. Coordnate | 104.471,12.91 l Metadata Provides options to create and edit a metadata report on a layer

erd Provides a list of widgets that can be embedded in the Layers panel

Consists of Description, Attribution, MetadataURL, and LegendUrl| sections

QGIS Server

The (Raster) Layer Properties window provides information about the layer as
well as the ability to set pyramids levels, adjust appearance, and view the
histogram.
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Layout Manager

(@ Untitled Project - QGIS

New
New from Template
Open...
Open From
Open Recent
Close

[ save

R Save As...
Save To
Revert...
Properties...
Snapping Options...
Import/Export

' ¢) New Print Layout...

¢} New Report...

Layouts
Exit QGIS

Ctrl+N

Ctrl+0

Ctrl+S
Ctrl+Shift+S

Ctrl+Shift+P

Ctrl+P

Ctrl+Q

Edit View Layer Settings Plugins Vector

»

»

B Layout Manager... ~

»

W
3

eCce

The Layout Manager allows you to create a new map layout either from an empty

=

4 Layout Manager

D New
D Print Layout

Shov Duplicate

w New from Template

Empty layout

ACOUNTRIES \KHM \Map_Templa

Open template directory
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v || Ccreate..

Default
3 Create print layout Title X
Close

Enter a unique print layout title
(a title will be automatically generated if left empty)

Cancel

layout or a template. It can be accessed from the Project menu (Project > Layout
Manager) or in the Print Layout window (Layout > Layout Manager).

Print Layout

ooy () — ==
Layout Edit View [tems Add Ites las  Settings
I F K - - - .l e e & g B [
1 BRLRER B ®Rikke i > 9 B &S
I
D 0 o K - A o ey -
PLPLPHCS BRRLEAER A
J....P..‘.l..‘.}s?...x.‘..Iw.o...l.4.‘|1?O..y|....P°.°...| A.Fs.o..| ..13(?0,]. Items | Undo History
| @ 3 Items @ =)
| ;j [e3 ® | [tem
| ~ =
E v r= <Picture> h
! - Ll 8] |
m =3 MAP TITLE v == <Scalebar>
P : A v 8= Legend
| s gy 5tm 90 v T! MAPTITLE
i e -o
i 1} R (=Pt i i Map 'S
| - 0 M KarpongOhan
| Lo -
u . . 1 o 0 20 Layout = ItemProperties | Guides @
L B H L — . =
; = Item Properties @ a®
- 1
I TQ 2 Map =
| 9 w Main Properties
| g —
! 5: Update Preview
| e (7O
| =
; E Scale 546475 L=5
| :-—Ao 3 < -
il - o r Map rotation | 0.00 ° S =L
/en —
“Q 3
8- RS Use project CRS v ||®
[ 3 V| Draw map canvas items -
i 1 item selected x: 310.903 mm y: 98.3803 mm page: 1 48.7% v g

Print Layout interface: 1. Menu Bar; 2. Toolbar; 3. Map Layout; 4. Items and
Command History; 5. Layout Properties; 6. ltem Properties; 7. Guides



HEALTH
GEOLAB
.COM

MINISTRI BLONG HELT

Layout Toolbar Navigation Toolbar
BRhRoRB L eHke PLPAC
s Save project ¢ Zoomin
e New layout s 7oom out
e Duplicate layout ¢ 7oom to 100%
* |ayout manager ¢ 7oom full
* Add items from template ¢ Refresh view
& Save as template
¢ Add Pages...

e Print Layout

e Export as image
* Export as 5VG...
s Export as PDF...
* Undo

* Redo

Print Layout

> Click on the Add Map button then draw a rectangle
for where the Map Canvas will appear.
@ *Print Layout - o X
Layout Edit View [tems Addlitem Atlas Settings
BLR B ®plply e & e € P P B
ALAHL BRREQLEE Bl
@ J....P..Hl.‘..}so‘..,l.‘..llw..,x....llyy..l....F?O..,l.H.F?O..,l..‘l.qu.., Items | Undo History
= Items (=1
o oo » Item
}) - m 0 C v S Map 1
N -
15N
e
|
7] =; Layout = ItemPropertes | Gudes
S- m| O Item Properties B®)
m = Rk C
T | - A [
LE :R_ Update Preview
=B ; Scale 429806 L=
Y Map rotation | 0.00 ° K="
'/:}8_: : 2 RS Use project CRS - ||
"E V| Draw map canvas items
¥ x -
1 item selected X: 291.336 mm y: 100,554 mm page: 1 48.7% vt
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Map Elements
o ) This area keeps track of changes
Add map elements by clicking on the icons on and allows you to customizemap <
the toolbar or; in the Add Item menu elements.
Q "New i o X
Layout Edit View It (Ias Settings \
BERCRER L @R Rkoo B¢} [+ a® |
ALANR BB K EE WA |
o T T T S T s ey I
3 Items P
HOIRE ® @ lem
> ~ <Picture>
SE MAP TITLE S HE &
| - Legend v $= Legend
s | - ey .30 v T) MAP TITLE
B R v Map 1
R x =
e |- @
u g= 4 e w 2w Layout | ItemPropertes = Guides
BF: e Item Properties @®
= = Hap1
2| .
% = ‘w Main Properties
— e
— B3 Update Preview
.:: 3 Scale 546475 €
2| : =
o = Map rotation | 0.00 * QK =8
el 5:_ RS Use project CRS v |8
L _ V' Draw map canvas items =
1item selected x: 310,903 mm y: 98.3803 mm page: 1 48.7%

Once the map has been added, the other map elements can be added. Their

properties, as well as the page properties, can be viewed and modified. The Print

Layout tracks changes in the Undo History window.

Layout Item Properties
¢ Set the grid spacing and snap ¢ Set the font
tolerance

¢ Setscale bar properties

e Export settings
. & ¢ Setlegend properties

* Resize layout to content )
¢ Set map element properties
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