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Purpose and audience 

The purpose of this document is to guide new users on how to use the Map Series function 

in ArcGIS Pro. 

 
The audience for this document are ArcGIS Pro users who would like to learn and take 

advantage of the map series function in the software. 

 
 

Abbreviations 

 
AeHIN  Asia eHealth Information Network 

Esri  Environmental Systems Research Institute 

GIS  Geographic Information System 

HGLC  Health GeoLab Collaborative 

SDGs  Sustainable Development Goals 

WHO  World Health Organization 
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1. Background 

The Health GeoLab Collaborative (HGLC)1 is a collective of institutions and individuals 
sharing the same vision - for low- and middle-income countries in Asia and the Pacific to 
fully benefit from the power of geospatial data and technologies to reach the health-related 
SDG 3 - and ready to engage their respective skills, experience, and resources to achieve it. 
 
The HGLC has been established and builds on the work done as well as the network and 
documents developed through the activities of the AeHIN GIS Lab over the 2016-2017 
period. 
 
The HGLC uses the 4Ts (Training, Tooling, Testing and Teaming) approach to strengthen in-
country capacity. The present starter kit has been developed as part of this approach and 
with the objective to be used by the largest number of users possible. 
 
This starter kit is a living document made to evolve based on the inputs received from the 
users. Please therefore don't hesitate to contact us at info@healthgeolab.net if you have 
any suggestions for improvement. 
 
Should you use this document as part of your activities and would like to have your 
organization recognized as one of document's users, please contact us at the email address 
provided above. 
 

2.  Introduction  

A map series is a collection of map pages (also known as map sheets) built from a single 
layout that iterates across a geographic area. The most common type is a spatial map series 
where each map page displays a portion of the larger geographic area based on a feature's 
geometry.  
 
ArcGIS Pro has the map series function while in ArcMap, it is called "Data Driven Pages." This 
starter kit focuses on the map series function in ArcGIS Pro. 
 
In a map series, the extents to be used for the map pages are defined by the features in a 
layer and are sometimes called tiles, sections, or areas of interest (AOI). The layer that 
defines the extents is referred to as an index layer. 
 
A single layout defines the map composition for each map series page. Only dynamic parts 
of the layout change with each page; static elements stay the same. Any changes made to 
static elements of the layout are reflected on each page of the map series. 
 
Although the creation of multiple maps with a single layout has some advantages such as 
saving users time, great care must be given in planning the single layout. The user has to 
make sure that the layout fits all the maps that have to be made and that the different 
layout elements (legend, scale bar, north arrow, etc.) do not cover any important part of the 
map. 

                                                           
1
 http://healthgeolab.net 

file:///C:/Users/juli7742/AppData/Local/Box/Box%20Edit/Documents/E_8u2rJ6N0KMuAQBgKAQ2Q==/info@healthgeolab.net
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In this document, we will demonstrate how to use the map series function in ArcGIS Pro by 
creating a map series of microplanning maps for the Expanded Program for Immunization 
(EPI). These maps can be used to support the development of the immunization microplan. 
The index layer that will be used will be based on the most appropriate map orientation for 
each reporting area or area of coverage of each health facility.  
 

3. Software needs 

 
The implementation of the process described here requires the use of ArcGIS Pro. This 
software should therefore be installed on your computer prior to its implementation.  
 
The following web page describes how to install ArcGIS Pro on your computer: 
http://pro.arcgis.com/en/pro-app/get-started/install-and-sign-in-to-arcgis-pro.htm. 
 
Please note that you need to have an Esri account as well as be attached to an ArcGIS Online 
organization that has authorized your use of an ArcGIS Pro license to be able to use it. 
Please contact your ArcGIS Online administrator if this is not the case. 
 
The identification of the most appropriate map orientation for each reporting area is done 
through the use of an ArcGIS tool specifically developed for this project. The process 
followed by this tool, named "Identify Map Orientation," is described in Section 5.2. 
 

4. Data needs 

 
The following data will be used to generate the maps for the map series:  

1. Geographic location (latitude, longitude) and associated attributes (unique identifier, 
name, and type) for the health facilities to appear on the map (Rural Health Centers 
(RHC), Sub Rural Health Centers (SubRHC)). This information is presented in a mock 
health facility master list and stored in an Excel file.  

2. Geographic location (latitude, longitude) and associated attributes (unique identifier, 
name, type, and distance from the nearest primary health care facility) for the EPI 
communities to appear on the map. This information is presented in a mock EPI 
community master list and stored in an Excel file. 

3. Transportation (roads and railways) and hydrographic (rivers and water bodies) 
networks from or derived from the OpenStreetMap dataset in shapefile format. 

4. The boundaries of the reporting areas to be represented on the map in shapefile 
format. These boundaries are obtained by creating Thiessen polygons based on the 
geographic locations of the all EPI communities. These polygons are then merged 
according to the health facilities to which each EPI community is attached to at the 
first and second level of reporting. 

 
The required data can be downloaded from this link: https://bit.ly/2lAsiWb 
 

http://pro.arcgis.com/en/pro-app/get-started/install-and-sign-in-to-arcgis-pro.htm
https://bit.ly/2lAsiWb
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5. Map Production Process 

 
The automatic production of the GIS-based base microplanning maps takes place through 
the implementation of the following 5-step process: 
1. Prepare the data in ArcGIS Pro 
2. Define the most appropriate map orientation for each reporting area 
3. Define the symbology and labels 
4. Create the map layout 
5. Export the maps as PDF files 
 
The following sections describe each of these steps in detail. 
 

5.1 Prepare the data in ArcGIS Pro 

 
Two things need to be done with the data mentioned in Chapter 4 before being able to use 
them in the automated process: 

1. Move all data into the folder created by the new ArcGIS Pro project 
2. Convert the health facilities and EPI communities master list stored in Excel format 

files into feature classes (shapefile equivalent in Esri Geodatabase) 
3. Include all the shapefiles into the project 

 
These three actions are described in the following sections: 
 

5.1.1 Convert the health facilities and EPI communities into shapefiles 

 

The following steps describe how to perform the above:  

1. Launch ArcGIS Pro 

2. Create a new project by choosing the "Map" option under "New" (Figure 5.1-1) 
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Figure 5.1-1 

 

3. The Create a New Project window will open. Give your project an appropriate name 

and select an appropriate location to save all the project information. Click OK. 

 

IMPORTANT NOTE: The production of the map series is significantly easier if all the 

required data mentioned in Chapter 4 are added to the folder created by the project 

before moving on to the next steps. 

 

4. Add a new map to your project by clicking on the "New Map" option from the Insert 

tab of the main menu of ArcGIS Pro. (Figure 5.1-2) 

 

 
Figure 5.1-2 

 

5. Add the data using the Add Data button from the Map tab. (Figure 5.1-3) 
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Figure 5.1-3 

 

6. Start by adding the Excel file containing the health facility master list. 

 

Because we are adding an Excel file, it will give us the option to select which sheet we want 

to add. Select the sheet containing the required data which in this case is “Master list$”. 

Click OK. (Figure 5.1-4) 

 

IMPORTANT NOTE: If the following action returns a Microsoft Driver Error, See the 

documentation for a workaround: https://pro.arcgis.com/en/pro-

app/help/data/excel/work-with-excel-in-arcgis-pro.htm 

 

 

Figure 5.1-4 

 

https://pro.arcgis.com/en/pro-app/help/data/excel/work-with-excel-in-arcgis-pro.htm
https://pro.arcgis.com/en/pro-app/help/data/excel/work-with-excel-in-arcgis-pro.htm
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7. In the Analysis tab, select “Tools”. The Geoprocessing pane will open. (Figure 5.1-5). 

 

 

Figure 5.1-5 

 

8. Using the Search bar, find the “XY Table To Point” tool to create point layers from 

our tabular data. (Figure 5.1-6) 

 

 

Figure 5.1-6 
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9. Select an appropriate name for the layer (e.g., EPI_Community or Health_Facility). 

(Figure 5.1-7).  

 

 

Figure 5.1-7 

 

10. Select the Excel sheet you added (“Master list$”) as the Input Table. (Figure 5.1-8). 

This will automatically populate the other fields (X and Y Fields).  (Select the 

corresponding Longitude and Latitude fields in your table if this is not the case.) 

 

 

Figure 5.1-8 
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11. Click Run. The resulting feature class should be automatically added in the Contents 

pane. After the tool finishes, remove the table (“Master list$”) from the map by right 

clicking on it in the Contents pane, and selecting Remove. 

 

IMPORTANT NOTE: If the resulting feature class is not automatically added in the Contents 

pane, manually add the feature class by clicking the Add Data button from the Map tab. Go 

to the project file geodatabase ([projectname].gdb) in the project folder, select the feature 

class then click OK. 

 

Repeat the above process for the EPI Community table. 

 

You may close the Geoprocessing pane once the EPI Community feature class is added to 

the Contents pane. 

 

The other layers can be added as shapefiles to the project.  

1. Using the Add Data button (See above Figure 5.1-3), navigate to the desired folder 

and select the layers we want (Roads, Railways, Rivers, Reporting Areas, and Water 

bodies). Also add the table containing the distances from the health facilities going 

to the EPI communities. 

 

Without making any additional changes, our map should like this (The colors may be 

different) (Figure 5.1-9):  

 

Figure 5.1-9 

 

2. Within the Contents pane along the left side of the map, double click on a layer to 

change its name and click and drag each layer to change the drawing order. Adjust 

your layers to match the image below. (Figure 5.1-10) 
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Figure 5.1-10 

 

3. Because we want to see our reporting areas on multiple scales, we must merge our 

separate polygons to create a new feature. This feature will represent the RHC in the 

area. 

a. In the Contents pane, right click our Reporting Areas layer and select 

Attribute Table. Highlight all available features within the table. (Figure 5.1-

11) 

 

 
Figure 5.1-11 

 

b. In the Project toolbar, navigate to the Edit tab. 

c. In the Tools section, select Merge. (Figure 5.1-12) 
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Figure 5.1-12 

 

d. In the Merge pane, select New Feature. (Figure 5.1-13) 

 

 

Figure 5.1-13 

 

e. Set the HF_ID and HF_Name according to (Figure 5.1-14) then click the Merge 

button.  

 

 

Figure 5.1-14 
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f. In the Manage Edits section of the Edit tab, click the Save button (Figure 5.1-

15). When prompted to save your edits, click Yes. 

 

 

Figure 5.1-15 

 

g. Close the Merge pane. 

h.  Click the Clear button to clear the selected item and close the attribute table.  

(Figure 5.1-16) 

 

Figure 5.1-16 

 

4. In order to connect the table with the distances value to the EPI Community 

shapefile, we must join the table to the shapefile. 

a. Right click on the EPI Community shapefile. Choose Joins and Relates > Add 

Join. 

b. In the Add Join pane, choose “EPI_ID” from the InputJoin Field dropdown list 

and “to__epi_s_c” from the Output Join Field dropdown list. The Layer Name 

should be set to the EPI Community layer and the Join Table should be set to 

the “Data table$” sheet from the Distances Excel file. Click the Run button. 

(Figure 5.1-17) 
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Figure 5.1-17 

 

c. Close the Add Join pane after the join has been successfully executed. 

 

5.1.2 Background Symbology  

 

Before we move forward, we want to make sure all our layers are adjusted to achieve our 

desired visual effect. The steps to do this are outlined below. 

   

1. In the Contents pane, click on the small triangle beside the shapefile to expand and 

see the symbol for the layer. Click on the symbol for the layer we want to change. 

(Figure 5.1-18)  
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Figure 5.1-18 

 

2. The Format Symbol pane should open. The Gallery section shows the different 

symbology presets you can choose from (Figure 5.1-19).  

 

 
Figure 5.1-19 
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The Properties section is where you can change the appearance (color, size, angle, 

add symbol layer, etc.) of the chosen symbol. (Figure 5.1-20) 

 

 
Figure 5.1-20 

 

3. The following characteristics should be applied to each layer: 

Layer Type Gallery preset Color 
Outline 

Color/Width 

Reporting Areas Single Value Black Outline None 
Change to Gray 

40%, 2pt 

Railways Single Value Railroad N/A N/A 

Rivers Single Value Water (line) N/A Change to 2pt 

Water Bodies Single Value Water (area) N/A N/A 

Roads Unique Values* See below N/A N/A 
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Because we have many different road types that we want to visualize, we should set each 

type’s symbology individually. The following steps outline this process. 

 

1. Click the Roads layer symbol in the Contents pane. (Figure 5.1-21) 

 

 
Figure 5.1-21 

 

2. Click the Back button to be able to change the Road symbology to unique values 

(Figure 5.1-22). 

 

 
Figure 5.1-22 

 

3. Using the symbology type dropdown, select Unique Values (Figure 5.1-23). 
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Figure 5.1-23 

 

4. Set Field 1 to type. This will automatically populate our table based on road type. 

(Figure 5.1-24) 

 
Figure 5.1-244 
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5. Remove the following road type from our table by right clicking the Value name and 

selecting Remove. 

Crossing Primary_link Services <all other values> 

Living_street Road Tertiary_link  

Motorway Secondary_link Trunk  

Motorway_link Service Trunk_link  

 

6. Click the symbol for each road type to change it to the following specifications. This 

is also where we will change the names of our roads to suit a legend.    

Road Type Gallery Preset Properties 

Primary Road Major Road – 1 Change width to 2pt 

Secondary Road Minor Road – 1 Change width to 2pt 

Tertiary Road Minor Road – 2 Change width to 2pt 

Residential Minor Road - 2 Change width to 1pt 

 

a.  In the Label Column, capitalize all the labels.  (Figure 5.1-25)  

 

 
Figure 5.1-255 

 

b. Reorder the road types to match the figure above by using the up or down 

arrow (Figure 5.1-25). 

c. Close the Symbology pane. 

 

5.2 Define the most appropriate map orientation using the Identify 

Map Orientation tool 

 

The "Identify Map Orientation" tool has been developed to guide the user on the best way 

to orient the map (Landscape or Portrait) depending on the shape and orientation of the 

considered reporting area.  
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The tool can be downloaded from: https://bit.ly/2lr0C6d. Ideally, place the downloaded tool 

in your project folder for easier access. 

 

The process implemented in this tool: 

1. Defines the bounding box around each reporting area  

2. Calculates the ratio between the South/North (numerator) and West/East 

(denominator) size of the bounding box 

3. Use the ratio to define the most appropriate orientation with the following: 

a. ratio > 1 => Portrait 

b. ratio = 1 => Landscape 

c. Ratio <1 => Landscape 

4. Produces two map layers, one for Portrait bounding boxes and one for Landscape. 

 

Here are the steps to be followed to apply this tool to the two levels of reporting area for 

which base microplanning maps needs to be generated: 

 

1. Open the Catalog Pane through the View tab. (Figure 5.2-1) 

 

 
Figure 5.2-1 

 

2. Right click on the “Toolboxes” item and select Add Toolbox (Figure 5.2-2)  

 

 
Figure 5.2-2 

 

https://bit.ly/2lr0C6d
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3. In the “Add Toolbox” window, navigate to the folder where you saved the “HGLC 

Tools-Pro” toolbox. Select the toolbox and click OK. (Figure 5.2-3)  

 

 
Figure 5.2-3 

 

4. Click on the small triangle beside the toolbox to expand it. From the options, double 

click “Identify Map Orientation”. (Figure 5.2-4)  

 

 
Figure 5.2-4 

 

5. The tool (Geoprocessing) pane should open. In the Reporting Areas input field, 

browse to the location of Reporting Areas shapefile and select it. For the output 

Portrait Bounding Feature Class and Landscape Feature Class fields, type in 

“PortraitMaps” and “LandscapeMaps” respectively. (Figure 5.2-5)  
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Figure 5.2-5 

 

6. Click Run. The bounding areas should be displayed after the process has run 

successfully. 

7. Close the Catalog and Geoprocessing panes. 

 

Because these “bounding areas” are only being used to create the Map Series, we will 

change the symbology using the same process outlined in 5.1.2. (See Figure 5.1-20) 

1. Set the fill value to “No color” 

2. Set the outline value to “No color” 

 

5.3 Symbology and Labeling 

 

We will now assign specialized labels and symbols to the point features in our map. 

5.3.1 Symbology 

 

The following steps outline how to assign appropriate symbols and labels to our EPI 

Community and Health Facilities layers.  

1. For the EPI communities, click the symbol in the Contents pane. 

2. This will open the symbology pane. Navigate to the Gallery and select Triangle 1 

(40%). (Figure 5.3-1) 
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Figure 5.3-1 

 

3. For the Health Facilities, click the symbol in the Contents pane.  

4. The symbology pane will open. Set the type to Unique Values, with the field as 

“HF_T”. (Figure 5.3-2) 
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Figure 5.3-2 

 

5. Remove any facilities that do not match our desired scale by right clicking on the 

Value name and choosing Remove. Keep only Sub Rural Health Center and Rural 

Health Center. 

6. Click the symbol to open the symbol formatting pane, start with Sub Rural Health 

Centers. (Figure 5.3-3) 

 

 
Figure 5.3-3 
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7. From the Gallery, select Cross 1 as our preset. (Figure 5.3-4) 

 

 
Figure 5.3-4 

 

8. From Properties, change the appearance as such: Color: Red, Size: 10pt. Click Apply. 

(Figure 5.3-5) 
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Figure 5.3-5 

 

9. Use the Back button  to return to our symbols table. Select the symbol for Rural 

Health Centers.  

10. Select Cross 1 as the gallery preset again. From Properties, change the appearance as 

such: Color: Red, Size: 10pt. Click Apply.  

11. Still under Properties, use the Structure button to add another layer to our symbol 

(Marker Layer). (Figure 5.3-6) 
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Figure 5.3- 6 

 

12. Within the Layers section under Properties, adjust fill color, outline, and size to 

match the following image. Click Apply. (Figure 5.3-7) 
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Figure 5.3-7 

12. Close the Symbology pane. 

5.3.2 Labels 

 

For labels, we want to display a label for each health center (HF_NAME, in red) and a 

stacked label for each EPI community. 

1. In order to setup our labels, we first must select the feature layer in the Contents 

pane. (Figure 5.3-8) 
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Figure 5.3-8 

 

2. Next, use the Labeling tab to navigate to our label options. (Figure 5.3-9) 

 

 
Figure 5.3-9 

 

a. For the Health Facilities Layer, set the following label characteristics:  

Field: HF_NAME Color: Red Font: Arial Size: 12. (Figure 5.3-10) 

 

  
Figure 5.3-10 

 

b. Click the Label Icon to display the labels on the map. (See above, Figure 5.3-

10)  

c. To create our stacked labels for the EPI Community layer, select the layer. 
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d. For Field, select “EPI_ID” then click the Label Expression button, which will 

open the Label Class pane. (Figure 5.3-11) 

 

 
Figure 5.3-11 

 

e. In the Expression window, input the following expression (Figure 5.3-12). 

Click Apply. 

 

 
Figure 5.3-12 

 

f. Click the Label icon to display the labels on the map. 

g. You will notice some overlap with automatic label placement. In order to 

prevent this, expand the Label Placement window. (Figure 5.3-13) 

 

 
Figure 5.3-13 

h. In the Placement section under Position, set the “Preferred offset” to 4.0 

points, the “Maximum offset” to 100%, and the “Measure offset from” to 

Exact symbol outline. (Figure 5.3-14) 
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Figure 5.3-14 

 

i. In the Buffer section under Conflict Resolution, set the Label Buffer to 50% 

and check the box “Hard constraint”. (Figure 5.3-15) 

 

 
Figure 5.3-15 

 

j. From here, we can also reduce the size of our labels to avoid further conflict. 

Under the Symbol section, set the Appearance to match the image below. 

(Figure 5.3-16) Click Apply. 
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Figure 5.3-16 

 

5.4 Create the Map Layout 

  

In order to convert our digital maps into PDF documents, we must create “Layout” pages. 

Because we want to create a series for Landscape orientation and a series for Portrait 

orientation, we will create two Layout pages. 

 

IMPORTANT NOTE: Because our layouts are using the same map frame, changes to the 

extent in one layout will impact the other. To avoid this, complete the export process for 

one layout first, and then the other. The “Map Series” properties will have to be reset when 

moving on to the next layout. 

 

1. In the Project toolbar, select the Insert tab (Figure 5.4-1). 

 

 
Figure 5.4-1 
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2. Click “New Layout” and select the page style from the dropdown (Figure 5.4-1) 

a. ANSI Landscape - Letter page style for Landscape Series 

b. ANSI Portrait - Letter page style for Portrait Series 

3. Once the new layout has been added, use the Map Frame dropdown to insert our 

map. (Figure 5.4-2) (The extent of the maps that will be created will be based on the 

reporting areas so it does not matter at this moment if you choose Default Extent or 

the zoomed-in extent.) 

 

 
Figure 5.4-2 

 

4. Using your cursor, drag the corners of the Map Frame to better fill the page. Leave 

adequate space at the top of the page for the map title. 

5. The layout should appear as such (Figure 5.4-3).  Do not worry if the map area is not 

centered on this layout. 

 

 
Figure 5.4-3 
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5.4.1 Map Series 

 

After creating a base layout, we can use the Map Series function in ArcGIS Pro to 

automatically create many pages from a single map. Each page displays a different Area of 

Interest (AOI) based on the layer selected to be the Index. We will create a map series based 

on our bounding envelopes for each Reporting Area. The steps for this process are outlined 

below: 

 

Once the map frame has been added, the “Layout” tab should appear as shown below. 

1. Using the Map Series dropdown, select Spatial. (Figure 5.4-4) 

 

 
Figure 5.4-4 

 

2. The Layout Properties window will open, navigate to the Map Series tab. (Figure 5.4-

5) 

3. Using the various dropdown menus, assign the following values to set up our map 

series: 

a. Set the Layer equal to LandscapeMaps* (*Depends on which series you are 

producing). (Figure 5.4-5) 

b. We will use the HF_ID as the Name field to give each map page a unique 

name. (Figure 5.4-5) 

c. Keep the Sort Field as HF_ID. (Figure 5.4-5) 

 
Figure 5.4-5 
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d. Set the Map Extent to “Best Fit Extent, Margin Size: 20 percent” (Figure 5.4-

6). Click OK. 

 
Figure 5.4-6 

 

5.4.2 Layout Elements 

 

For our maps to be useful as tools for fieldworkers, additional information must be added to 

develop better context of our layers. We will use a Legend, Scale bar, and North Arrow to 

finalize our map production process. The following steps will outline how to include these 

items in our layout, beginning with the Legend. 

 

1. On the Layout tool bar, click the Insert tab. It should appear as (Figure 5.4-7) 

 

 
Figure 5.4-7 

 

a. The tools we will be using are outlined above. 

 

2. In the Map Surrounds section, select Legend. Take the cursor and draw the legend in 

the lower left corner of the map frame. 

3. In the Contents Pane, navigate to the Element Type section. Uncheck PortraitMaps 

and LandscapeMaps from our legend. (Figure 5.4-8) 
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Figure 5.4-8 

 

4. Double click the legend to open the Format Legend pane. (Figure 5.4-9) 

5. Make sure the Synchronize with map settings are checked and then select Show 

properties… (Figure 5.4-9) 
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Figure 5.4-9 

6. In the Legend Properties pane, under Show, uncheck the Layer name and Headings 

options. (Figure 5.4-10) 

 

 
Figure 5.4-10 

 

7. Within the Text Symbol section, adjust the font type and size for our legend items to 

match as shown (Figure 5.4-11). Click Apply.  
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Figure 5.4-11 

 

8. Return to the Format Legend pane using the back button. (See above, Figure 5.4-11) 

9. In the Arrangement Options Section, set the Fitting Strategy to “Adjust Frame” and 

the number of columns to 3. (Figure 5.4-12)  

 

 
Figure 5.4-12 

 

10. Under the Display Section, set the Background properties as such (Figure 5.4-13):  
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Figure 5.4-13 

 

Next, we will add dynamic text. This will change to match the attribute value we select 

1. Under the Insert tab, open the Dynamic Text dropdown. 

2. Scroll to the Map Series section, select Attribute. (Figure 5.4-14) 

 

 
Figure 5.4-14 

 

3. A window should open. Select HF_NAME as the attribute. Click OK. (Figure 5.4-15) 
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Figure 5.4-15 

 

4. Click and drag above the map frame where you want to position the text box. 

5. Double click the text box to open the Format Text pane. Under the Text Symbol 

section, set the Appearance values of font and size to Arial Bold, 24pt. Click Apply. 

(Figure 5.4-16)  

 

 
Figure 5.4-16 

 

6. Reposition the text box as necessary to make sure the entire text is visible for all 

maps. 

 

We are then going to add standard text and a rectangle to frame the title section: 

1. Under the Insert tab, select Rectangle in the Text section. (See Above, Figure 5.4-7) 

2. Click and drag the text box underneath the location of our dynamic title. 

3. Enter the following text: “Area Map”. As with our dynamic text, we want to match 

our font. Set the font of the subtitle to Arial, Regular, 16pt. (Figure 5.4-17) 
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Figure 5.4-17 

 

4. Next, select Graphics > Rectangle from the Insert tab. Click and drag from the corner 

of your map frame, to the opposite corner, making sure the title text is fully 

encompassed by the rectangle. (Figure 5.4-18)  

 

 
Figure 5.4-18 

 

Next, we are going to insert and format our north arrow and scale bar: 

1. Under the Insert tab, click the dropdown menu for the North Arrow and select the 

desired north arrow. 

2. Click and drag the cursor on the bottom right corner of our map to position the north 

arrow. 

3. Insert a scale bar. From the dropdown, select Metric, Alternating Scale Bar 2. (Figure 

5.4-19) 

 

 
Figure 5.4-19 
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4. Move the scale bar to the bottom right corner of your map. Double click on the bar 

to open the Format Scale Bar pane. Under Options, change the Label Text to display 

“km”, and the Divisions/Subdivisions to 2 as shown here (Figure 5.4-20):  

 

 
Figure 5.4-20 

 

5. Under the Properties section, adjust the rounding to represent Number of Decimal 

Places to 1. (Figure 5.4-21)  
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Figure 5.4-21 

 

6. Under the Display section, set the Background symbology as such (Figure 5.4-22):  

 

 
Figure 5.4-22 

 

7. You may click and drag on the Legend, North Arrow, and Scale Bar to reposition 

them in the map. 

 

Finally, we are going to add a map production and additional information. 

1. Under the Insert tab, select Rectangle in the Text section. (See Above, Figure 5.4-7) 

2. Click and drag the text box between the legend and the scale bar. 
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3. Enter the following text: 

Distances indicated are to the reporting health center. 

Created by: (Your name or organization) 

Date: (Date today) 

 

4. Set the font to Arial, Regular, 9pt. 

5. Set the Background as shown below (Figure 5.4.23) 

 

 
Figure 5.4-23 

 

6. Reposition the text box as needed. 

 

5.5 Export the Maps as PDF 

 

One option to share our map series is to convert it into a PDF. To convert all pages of the 

series, and not just the visible page, we must define our settings before we export. The 

following steps outline the export process: 

 

1. From the Layout view, navigate to the “Share” tab. Click the “Export Layout” button. 

(Figure 5.5-1) 

 

 
Figure 5.5-1 
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2. The Export Map window will open. Select “Export Options” (Figure 5.5-2)  

 
 

 
Figure 5.5-2 

 

3. Within the Export Options window, go to the “Map Series” tab. (Figure 5.5-3)  

4. Under Map Series, make sure “All” is selected and set “Export Pages As” to “Multiple 

PDF Files (page names)”. Click OK. (Figure 5.5-3) 

 

 
Figure 5.5-3 

 

5. Click Export to export the current map series. 

6. Return to Section 5.4 to complete and export the PortraitMaps series. 
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6. Additional Resources 

There are several you can check out to learn more about ArcGIS Pro and the Map Series 

function. Some of these resources are listed below: 

Documentation & Guides 

 Install options – http://pro.arcgis.com/en/pro-app/get-started/arcgis-pro-
installation-administration.htm  

 ArcGIS Pro Documentation – http://pro.arcgis.com/en/pro-app/ 

 ArcGIS Pro Terminology Guide – http://www.esri.com/library/brochures/pdfs/arcgis-
pro-terminology-guide.pdf 

 Tips and tricks for transitioning from ArcMap to ArcGIS Pro – 
https://communityhub.esriuk.com/geoxchange/2017/6/15/helpful-tips-and-tricks-
for-transitioning-from-arcmap-to-arcgis-pro  

 A bunch of ArcGIS Pro tips – 
https://communityhub.esriuk.com/geoxchange/2017/4/7/a-bunch-of-pro-tips  

 

Training & Tutorials 

 ArcGIS Pro quick-start tutorials – http://pro.arcgis.com/en/pro-app/get-started/pro-
quickstart-tutorials.htm  

 Introducing ArcGIS Pro Tutorial – http://pro.arcgis.com/en/pro-app/get-
started/introducing-arcgis-pro.htm 

 Getting Started with ArcGIS Pro Web Course –  
https://www.esri.com/training/catalog/57630435851d31e02a43f007/getting-
started-with-arcgis-pro/  

 Going Pro: ArcGIS Pro Essentials for ArcMap Users Training Seminar – 
https://www.esri.com/training/catalog/590901ecdb250232197d2326/going-pro:-
arcgis-pro-essentials-for-arcmap-users/  

 

Map Series 

 ArcGIS Pro Map Series – https://pro.arcgis.com/en/pro-app/help/layouts/map-
series.htm 

 Create a map series – https://pro.arcgis.com/en/pro-app/help/layouts/create-a-
map-series.htm 

 ArcGIS Pro: Layouts and Map Series – 
http://proceedings.esri.com/library/userconf/proc18/tech-workshops/tw_1515-
292.pdf 
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